Invalid configuration files
Incident Report for MonkDev
Resolved
This incident has been resolved.
Posted Feb 18, 2015 - 09:50 PST
Monitoring
The root issue was resolved and we're continuing to seek out and correct any sites that have been affected. If your website is experiencing any trouble displaying content or if navigation links don't seem to be working properly, contact us at support@monkdevelopment.com and the problem will be fixed within the hour. Thank you!
Posted Feb 18, 2015 - 08:09 PST
Identified
We've found the root cause of this issue and expect it to be fully resolved shortly today. If your website is experiencing any trouble displaying content or if navigation links don't seem to be working properly, contact us at support@monkdevelopment.com and the problem will be fixed within the hour. Thank you!
Posted Feb 18, 2015 - 07:54 PST
Investigating
We're currently investigating an issue affecting some sites where invalid site configuration files are causing some content to go offline or navigation links to stop working. We'll keep you updated!
Posted Feb 18, 2015 - 06:41 PST