AJAX request failures
Incident Report for MonkDev
Resolved
This incident has been resolved.
Posted Oct 14, 2016 - 14:57 PDT
Identified
We're working to resolve an issue causing some asynchronous content to be missing from sites. This may include additional thumbnail images, drop-down menus, or other elements, that are separately loaded onto the page after the majority of the site's content has already loaded.
Posted Oct 14, 2016 - 11:01 PDT