System Wide Outages
Incident Report for MonkDev
Resolved
All services are back online and working. If you are still experiencing issues please contact us at support@monkdevelopment.com and we will investigate further. Thank you!
Posted May 22, 2015 - 10:05 PDT
Monitoring
Our database provider has restored functionality and all of our services are coming back online.

Access to my.ekklesia360.com has been restored.

Events may not show up correctly on your calendar/events page, but no data has been lost.
Posted May 22, 2015 - 08:26 PDT
Identified
Our online database and storage provider is currently experiencing major outages with their system. As a result my.ekklesisa360.com is down.

Large parts of your website may appear broken as the database to fetch media and events are not available.

We will update the status here when we know more.
Posted May 22, 2015 - 06:30 PDT