Content replication malfunction
Incident Report for MonkDev
Resolved
This incident has been resolved.
Posted Jul 18, 2017 - 13:12 PDT
Monitoring
Database replication is performing as normal and the team is monitoring the system.
Posted Jul 18, 2017 - 10:48 PDT
Update
A database error may prevent new content from appearing on sites, while content published before today will remain published. The team continues to work to resolve the issue.
Posted Jul 18, 2017 - 08:54 PDT
Identified
The team is investigating an issue causing outages in content replication on sites.
Posted Jul 18, 2017 - 08:35 PDT