CMS backend malfunction
Incident Report for MonkDev
Resolved
This incident has been resolved.
Posted Jul 14, 2017 - 08:57 PDT
Update
The team is researching the cause of faulty site searches.
Posted Jul 13, 2017 - 13:11 PDT
Identified
A patch has been added while the team continues to work to resolve the issue.
Posted Jul 12, 2017 - 06:49 PDT
Investigating
The engineering team is looking into a caching issue which is causing accessibility issues at the moment. Thanks for your patience while we address the problem.
Posted Jul 12, 2017 - 06:40 PDT