CMS Updates Not Being Reflected on Sites
Incident Report for MonkDev
Resolved
Issues have been resolved and changes in the CMS should now publish to sites.
Posted May 14, 2018 - 15:19 PDT
Monitoring
Issues have been resolved and changes in the CMS should now publish to sites. Monitoring still in progress.
Posted May 14, 2018 - 14:26 PDT
Investigating
The team is investigating an issue causing CMS updates to not display on sites. Thanks for your patience as we correct it!
Posted May 14, 2018 - 12:57 PDT
This incident affected: CMS API.