Timeouts in the CMS and Customer Websites
Incident Report for MonkDev
Resolved
We have updated our database auto-scaling and our services are back to running normally.
Posted Mar 18, 2020 - 12:05 PDT
Update
We have temporarily disabled access to the CMS while we bring our Databases back up.
Posted Mar 18, 2020 - 11:53 PDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2020 - 10:53 PDT
Investigating
We are currently experiencing heavy load on our database and as a result, you may experience 504 Gateway Timeout errors when navigating in the CMS.

You may also see that certain content on your website does not load. We are prioritizing website traffic over CMS traffic at this time.

Our whole team is working on resolving the issue.

Thank you for your patience during this time.
Posted Mar 18, 2020 - 10:52 PDT
This incident affected: CMS Backend and CMS API.