Heavy Load to CMS
Incident Report for MonkDev
Resolved
After continued monitoring, we are resolving all issues that occurred yesterday.
Posted Sep 21, 2019 - 13:56 PDT
Monitoring
We have re-enabled access to all services and will continue to monitor the servers for any further degradation.
Posted Sep 20, 2019 - 20:49 PDT
Update
We are continuing to investigate the heavy load our system was receiving and will post another update in 30 minutes.

At this time your website is online but form, newsletter, and event RSVP submissions are not being stored.
Posted Sep 20, 2019 - 20:25 PDT
Update
We are continuing to investigate the issue and have disabled form submissions and event RSVPs at this time.
Posted Sep 20, 2019 - 19:44 PDT
Investigating
We are currently experiencing unusually high levels of requests to our servers and as a result, have temporarily turned off access to the backend editing of the CMS.

Your websites are still online and should not be impacted at this time, but form submissions, and event RSVPs may result in errors at this time.
Posted Sep 20, 2019 - 19:28 PDT
This incident affected: Site Hosting: Cloud, Site Hosting: The Abbey, Site Hosting: One-Click (Decommissioned), CMS Backend, and SSL.