Upload to YouTube experiencing issues
Incident Report for MonkDev
Resolved
We have fully restored our YouTube Uploading integration.
Posted Aug 30, 2019 - 16:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 26, 2019 - 10:55 PDT
Identified
We are currently experiencing issues uploading videos to YouTube.
If you need to upload a video to YouTube, please upload them directly in the YouTube interface directly.

YouTube sync continues to work as expected.
Posted Aug 21, 2019 - 20:26 PDT
This incident affected: Media Storage.