Intermittent Outage on Platform
Incident Report for MonkDev
Resolved
The issue with the external Cloud Network has been resolved and all systems are returning to normal operation.
Posted Dec 15, 2021 - 08:26 PST
Investigating
Our team is currently investigating a widespread external issue that is affecting many of our products as well as multitudes of companies across the U.S. We are working to identify the exact cause and find workarounds to allow use of our systems.
Posted Dec 15, 2021 - 07:55 PST
This incident affected: Site Hosting: Cloud, Site Hosting: The Abbey, CMS Backend, CMS API, Media Storage, e360 ChMS, e360 Giving, Sermon Cloud, Historian, and Prayer Cloud.