Platform Degradation Due to System Issues
Incident Report for MonkDev
Resolved
UPDATE: AWS engineers identified the issue with their cloud platform and made the necessary repairs. The Ekklesia platform is operating normally and clients should not see issues with media storage/uploads or using the prayer cloud.
Posted Dec 08, 2021 - 06:40 PST
Investigating
Due to a wide-spread issue with AWS Services, the Ekklesia platform is seeing a degradation of operational efficiency. This issue is impacting various aspect of the E360 platform including media storage and the prayer cloud. We apologize for this inconvenience and are working with AWS to get the system back to full operational efficiency.
Posted Dec 07, 2021 - 13:21 PST
This incident affected: Media Storage, Historian, and Prayer Cloud.