Media Uploading
Incident Report for MonkDev
Resolved
Sorry for the delay in posting an update.

We have identified the issue and implemented a fix. Our upload queue is a little backed up, but any files that were uploaded this morning will be processed and will appear available in the CMS within a few hours.

If you have any additional questions, do not hesitate to contact us at support@monkdevelopment.com
Thank You
Posted Aug 26, 2019 - 10:54 PDT
Investigating
We are currently investigating issues with media uploads. We will post another update at 9:30 PST.
Posted Aug 26, 2019 - 08:53 PDT
This incident affected: CMS Backend and Media Storage.