Easy Edit not working in Chrome Browsers
Incident Report for MonkDev
Resolved
We have fixed the issue causing EasyEdit to report a user as not logged in. If you are still seeing this issue please log out of the CMS, clear your browser cache and then log back in.

Thank you for your patience as we worked through this fix.
Posted Mar 23, 2020 - 10:41 PDT
Identified
Chrome recently rolled out an update to how they treat cookies on the web. As a result, our authentication cookies related to Easy Edit and the Color/Font picker have stopped working.

We are working on a fix for the issue, but if you need to access easy edit in the meantime, please use Firefox or Safari.

Thanks for your understanding.
Posted Mar 17, 2020 - 17:02 PDT
This incident affected: CMS Backend.