Slow Load Times and 504 Timeouts

Incident Report for MonkDev

Resolved

We have not seen reports of 504 errors in over 60 minutes, and have turned on autoscaling for our database to ensure we do not hit capacity going forward.

If you are still experiencing errors, please contact us at support@monkdevelopment.com
Posted Feb 06, 2019 - 11:47 PST

Update

We are continuing to monitor for further issues.

We will post another update in 60 minutes.
Posted Feb 06, 2019 - 10:35 PST

Monitoring

We are experiencing higher than normal database ussage and have added additional databases to handle the increased traffic.

We will continue to monitor and will post another update in 30 minutes.
Posted Feb 06, 2019 - 10:01 PST

Investigating

We are currently investigating an issue with websites loading slowly or failing to load with a 504 error message.

We will post another update in 30 minutes.
Posted Feb 06, 2019 - 09:27 PST
This incident affected: Site Hosting: Cloud, Site Hosting: One-Click (Decommissioned), and CMS API.