Facebook Outage
Incident Report for MonkDev
Resolved
The incident involving Facebook streaming has now been resolved. This resulted in posts and streams that were scheduled to push to Facebook yesterday being unable to stream and post as well as new streams and posts not being able to be scheduled to stream.

We are happy to announce that the connection to Facebook has been restored early this morning and streams previously scheduled to stream will work as expected as well as archived streams.

As a result of yesterday's outage, it is possible that your Facebook integration became disconnected. In order for any future posts and streams to be sent to Facebook you will need to reconnect your account to the Facebook Platform and then re-publish any scheduled posts and streams.

If you have any questions or concerns please reach out to our Support Team at support@monkdevelopment.com.
Posted Dec 22, 2021 - 09:50 PST
Investigating
Our connection with Facebook is currently down for Ekklesia360 users. Our team is working alongside Facebook to identify and resolve this issue. We will continue to update as we have more information.
Posted Dec 21, 2021 - 09:41 PST
This incident affected: CMS Backend and CMS API.