Website Timeouts
Incident Report for MonkDev
Resolved
A file backup script was inadvertently started which caused load on the server to reach 100% and sites to not load.

We will continue to monitor the server and ensure that server intensive scripts are not executed during the day.
Posted Aug 05, 2020 - 12:11 PDT
Identified
Websites on our Abbey hosting environment are experiencing timeouts and may fail to load.

We have identified the issue and are working on a fix.
Posted Aug 05, 2020 - 11:26 PDT
This incident affected: Site Hosting: The Abbey.