Heavy Load to Customer Sites
Incident Report for MonkDev
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 09:28 PDT
Monitoring
Working alongside our hosting provider we have allocated additional servers to handle the increased Easter traffic.

We will continue to monitor the situation and will post updates if anything changes.
Posted Apr 12, 2020 - 09:51 PDT
Update
Due to the massive spike in Easter traffic, our hosting provider is experiencing some sites are loading slower than normal, and in some cases, failing to load with a "504 Gateway Timeout" or "Please come back later" message.

We are working closely with our hosting provider to improve site load times and ensure your sites do not go offline.
Posted Apr 12, 2020 - 09:30 PDT
Investigating
Due to the massive spike in Easter traffic, our hosting provider is experiencing some sites are loading slower than normal, and in some cases, failing to load with a "504 Gateway Timeout" or "Please come back later" message.

We are working closely with our hosting provider to improve site load times and ensure your sites do not go offline.
Posted Apr 12, 2020 - 09:29 PDT
This incident affected: Site Hosting: Cloud.