Backend/API outage
Incident Report for MonkDev
Resolved
This incident has been resolved.
Posted Aug 08, 2018 - 20:36 PDT
Monitoring
Issues have now been stabilized and the team is actively monitoring for any further errors.

For any errors with feeds, please go into the Connect > Feeds module and save any feed displaying errors. This will trigger a regeneration on the feed resolving any problems.

If you continue to have any issues please contact support at https://help.ekklesia360.com/support/

Thank you for your patience as we worked to resolve these issues.
Posted Aug 08, 2018 - 16:06 PDT
Identified
"Unable to move file" errors should now be resolved and the team is working hard to fix any other issues with media uploads.

If you are still unable to upload files in any way please contact support with any errors/issues you are seeing. Support can also assist with getting your files uploaded for you in the meantime.

https://help.ekklesia360.com/support/

We apologize for any inconvenience
Posted Aug 06, 2018 - 09:47 PDT
Monitoring
Search functionality, scheduled publishing, and feed generation have now been restored and are currently being monitored by the team.

For media upload issues, problems have been traced back to the flash uploader. While a fix is being worked on please take the following steps:
- Delete any items that failed to fully upload in the Media module (This is noted by having a blank space where the media item status should be)
- Restart your browser
- Re-upload the items using either the bulk upload tab or by selecting the "Basic Uploader" option on the regular upload screen
Posted Aug 03, 2018 - 12:07 PDT
Update
Our team is currently investigating issues with CMS slow down/504 errors, search functionality, media upload, and XML feed generation.

We are working hard to resolve these issues and will update as soon as we have resolutions to these issues.

Until these issues are resolved search functionality may be slow/unresponsive and slow down your browser. While we work to resolve these issues it is recommended that the search function not be used.

In the meantime, selecting the "view all" button and searching via your browsers native search function (typically used by pressing control + f or command +f) can be used as a workaround.

For media upload issues, problems have been traced back to the flash uploader. While a fix is being worked on please take the following steps:
- Delete any items that failed to fully upload in the Media module (This is noted by having a blank space where the media item status should be)
- Restart your browser
- Re-upload the items using either the bulk upload tab or by selecting the "Basic Uploader" option on the regular upload screen

We apologize for any inconvenience.
Posted Aug 02, 2018 - 13:57 PDT
Investigating
We are currently investigating this issue.
Posted Aug 01, 2018 - 22:58 PDT
This incident affected: CMS Backend, CMS API, and Media Storage.