Internal search engine restarting
Incident Report for MonkDev
Resolved
We have upgraded our search algorithms and all searchable items are being indexed properly again.
Posted May 04, 2018 - 11:59 PDT
Identified
The team is working to reboot the internal search engine—responsible for site search functionality—to resolve issues with the search index. Thank you!
Posted May 02, 2018 - 08:21 PDT
This incident affected: CMS Backend.