Websites With Recent Updates Offline
Incident Report for MonkDev
Resolved
We were able to quickly identify the core issue in connectivity between our product and our cloud providers infrastructure where your sites are hosted. Unfortunately, the resolution was not quick. Due to many internet service providers, host providers, and service providers updating configurations and ensuring the security of their systems as the result of the recent wide spread internet outages and hacking attacks you may have read about in the news, it was difficult to pinpoint the exact update that would resolve the connectivity issue while still maintaining the updates these providers have put into place.

Our team and the team at our cloud hosting providers have already started working on ways to help us ensure we are doing everything we can to help mitigate these types of issues in the future. Throughout this week we will be monitoring the system to ensure we are ready to help you celebrate Christmas. We’ve also increased our staffing during Christmas as well as transitioned staffing from slower weekdays to be available on the weekend during peak hours.
Posted Dec 21, 2020 - 09:53 PST
Monitoring
Our team was able to release an update fixing the issue from earlier today. Sites have been restored and the ability to edit sites has been restored. We will continue to monitor the system.
Posted Dec 20, 2020 - 17:13 PST
Identified
Our developers have identified an issue between the Ekklesia application and our cloud hosting provider. We are working with them on a solution and will update everyone once we have fixed the issue.
Posted Dec 20, 2020 - 12:17 PST
Investigating
We are aware that some customer websites are currently offline. Our developers are investigating and working to restore sites as quickly as possible. In the mean time we recommend not updating any content on your site as that will make your site inaccessible to visitors. Sites that have not been updated today should still be online.
Posted Dec 20, 2020 - 10:22 PST
This incident affected: Site Hosting: Cloud and CMS Backend.