Site Wide Outage
Incident Report for MonkDev
Resolved
We were able to quickly identify that the issue was related to infrastructure updates that we have made to increase our server capacity heading into the upcoming Easter weekend. After making adjustments on our side, the issue should now be completely resolved. We have implemented additional monitoring so that we will be alerted earlier to any similar issues in the future. This will allow us to make any needed adjustments related to this issue before an outage occurs.
Posted Mar 18, 2021 - 12:04 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2021 - 11:12 PDT
Monitoring
We have implemented a fix and we are currently monitoring things as they stabilize
Posted Mar 18, 2021 - 10:52 PDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2021 - 09:58 PDT
Investigating
There is currently a site wide outage. We are currently investigating this issue.
Posted Mar 18, 2021 - 09:58 PDT
This incident affected: Site Hosting: Cloud, Site Hosting: The Abbey, CMS Backend, Sermon Cloud, and Prayer Cloud.