Site connection issues
Incident Report for MonkDev
Resolved
This incident has been resolved.
Posted Jul 31, 2018 - 16:17 PDT
Monitoring
Our media processing and publishing queues have caught up and are processing new jobs in a normal amount of time. We are continuing to monitor our systems to ensure things continue to run smoothly.

If your media items are still showing up as empty, please try re-uploading your media.
Posted Jul 31, 2018 - 15:01 PDT
Update
The team is investigating an issue preventing the upload of media items to the CMS as well as the publishing of newly created changes. We will keep you updated as we work to resolve this.
Posted Jul 31, 2018 - 09:05 PDT
Investigating
The team is investigating an issue preventing CMS connections to sites, where there may be a delay in publishing newly created pages. We'll keep you updated as we work to resolve this.
Posted Jul 30, 2018 - 13:16 PDT
This incident affected: CMS Backend, CMS API, SSL, and Media Storage.