Admin Portal
Incident Report for MonkDev
Resolved
This incident has been resolved.
Posted Apr 17, 2022 - 12:16 PDT
Monitoring
This morning the admin portal servers were briefly at maximum capacity. We received automated alerts and our team responded quickly to increase our maximum scaling capacity and brought additional servers online. The admin portal was unavailable for some new connections for 15 minutes between 10:00 AM and 10:15 AM Pacific. This outage did not have any impact on customer websites or streams scheduled during this time.
Posted Apr 17, 2022 - 11:28 PDT
This incident affected: CMS Backend.